lkml.org 
[lkml]   [2008]   [Nov]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 4/5] adt7473: Check inputs from sysfs writes
On Fri, 07 Nov 2008 12:49:34 -0800, Joe Perches wrote:
> On Fri, 2008-11-07 at 11:20 -0800, Andrew Morton wrote:
> > > +#define ROUND_DIV(x, divisor) (((x) + ((divisor) / 2)) / (divisor))
> > It might make sense to rename this to ROUND_CLOSEST, fix the
> > double-evaluation and whap it into kernel.h?
>
> ROUND_HALF_UP?

What would that supposedly mean?

--
Jean Delvare


\
 
 \ /
  Last update: 2008-11-07 22:03    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site