lkml.org 
[lkml]   [2008]   [Nov]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [RFC][PATCH 1/5] memcg : force_empty to do move account
On Mon, 3 Nov 2008 22:23:11 -0800
Paul Menage <menage@google.com> wrote:

> On Mon, Nov 3, 2008 at 10:17 PM, KAMEZAWA Hiroyuki
> <kamezawa.hiroyu@jp.fujitsu.com> wrote:
> >> >
> >> > mem = memcg;
> >> > - ret = mem_cgroup_try_charge(mm, gfp_mask, &mem);
> >> > + ret = __mem_cgroup_try_charge(mm, gfp_mask, &mem, true);
> >>
> >> Isn't this the same as the definition of mem_cgroup_try_charge()? So
> >> you could leave it as-is?
> >>
> > try_charge is called by other places....swapin.
> >
>
> No, I mean here you can call mem_cgroup_try_charge(...) rather than
> __mem_cgroup_try_charge(..., true).
>

you're right. will remove this change.

Thanks,
-Kame



\
 
 \ /
  Last update: 2008-11-04 07:29    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site