[lkml]   [2008]   [Oct]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Random problems with 2.6.28-rc1-git1
    Jiri Kosina ha scritto:
    > On Sat, 25 Oct 2008, Mikko C. wrote:
    >> Today I tried upgrading to 2.6.28-rc1-git1 (-rc1 couldn't even mount the
    >> disk). I'm having some problems with it :)
    >> 1) Whenever I try to unload (rmmod or modprobe -r) *any* modules (even
    >> if not used), the system hangs. I can still move the mouse and see
    >> the cursor moving, but I can't type, can't switch console, nothing.
    >> Because of this, I can't shutdown the system properly because it
    >> hangs when "Unloading ALSA modules"
    > If rmmod never returns, alt-sysrq-t output should show us where it got
    > stuck.
    Thanks for your answer
    I tried Alt-Sysrq-T after a rmmod, but all I get is:
    "SysRq : Show State"

    Is it normal? Does it dump the information to a log?
    Sorry but I never used sysrq in the past.

    >> 2) Sometimes (randomly it seems) the system doesn't detect any usb
    >> devices: I have an external HD and a Logitech mouse. Sometimes they
    >> are recognized, sometimes not. Unplugging and re-plugging them
    >> doesn't help. lsusb shows no attached device.
    > Compiling with CONFIG_USB_DEBUG and sending report to
    > with the output included might be a good start.
    Ok, done:


     \ /
      Last update: 2008-10-26 08:29    [W:0.021 / U:0.108 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site