lkml.org 
[lkml]   [2008]   [Oct]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: What's in pci-2.6.git
Date

On Oct 20, 2008, at 10:51 PM, Matthew Wilcox wrote:

> On Mon, Oct 20, 2008 at 10:18:38PM -0700, Anirban Chakraborty wrote:
>>> Arjan van de Ven (1):
>>> PCI: introduce an pci_ioremap(pdev, barnr) function
>>
>> Does it make sense to rename iounmap to pci_iounmap, just to be
>> consistent with pci_ioremap_bar?
>
> iounmap can be used for ioremaps that aren't necessarily from PCI
> devices.
> Since there's no length parameter to iounmap, there's nothing to get
> wrong, so there's no natural counterpart to pci_ioremap().

Yeah, that makes sense.
Thanks,
-Anirban


\
 
 \ /
  Last update: 2008-10-21 07:59    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site