[lkml]   [2008]   [Jan]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [patch 25/26] mount options: fix udf
On Fri 25-01-08 16:56:13, Miklos Szeredi wrote:
> > Please use just 'int' for 'remount' option. We are slowly trying to
> > get rid of these strange things in UDF code so adding new ones isn't
> > desirable.
> What's wrong with bool?
> I'm not advocating mass replacements, but all new code _should_ use
> it, because it's a very useful and good type.
> We are just not very much used to it yet, but don't tell me it's
> confusing to see a type like this ;)
It's not so confusing but one really isn't used to it ;) But OK, I don't
mind that much...
Jan Kara <>

 \ /
  Last update: 2008-01-25 17:07    [W:0.379 / U:0.000 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site