[lkml]   [2008]   [Jan]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [PATCH for mm] Remove iBCS support

    * David Newall <> wrote:

    > Andi Kleen wrote:
    > > You seem to be under the illusion that iBCS2 support works currently
    > > in mainline and that only this patch would break it.
    > I cannot imagine what brings you to that conclusion. Suffice to say
    > you are entirely and inexplicably wrong.

    it should be very easy for you to prove me wrong then. I've got a very
    simple question: please tell me, how do i run a binary compiled for an
    iBCS2 platform under Linux v2.6.23?

    I've got plenty of v2.6.23-running testsystems, tell me, if i wanted,
    how could i run any iBCS2 binary on them? All i see is a massive,
    2.4-kernels-only patchkit:

    which external patch-kit was not picked up by major distros and which
    was never integrated into the upstream kernel either. iBCS2 support in
    Linux 2.6 simply does not exist.


     \ /
      Last update: 2008-01-22 12:15    [W:0.022 / U:19.224 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site