lkml.org 
[lkml]   [2008]   [Jan]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [RFC PATCH 13/22 -v2] handle accurate time keeping over long delays

> I'm trying to figure out all the ramifications of the new
> "cycle_accumulated" field. Does it really need to be

John,

Before we hardcode these names, can we change them? Later in the series I
use something called 'cycle_raw' which really should be called
'cycle_accumulated'. Since cycle_accumulated IIRC can go backwards.

Or do you think I should rename cycle_raw to cycle_monotonic?

-- Steve



\
 
 \ /
  Last update: 2008-01-10 21:19    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site