lkml.org 
[lkml]   [2007]   [Sep]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectvga text console not working on 2.6.23-rc8
Hi!

I have just compiled a 2.6.23-rc8 using the config from my 2.6.22 as a basis
and I came out with a not working (almost black) vga text console.

This is what I'm getting on my logs:

Console: colour dummy device 80x25
console [tty0] enabled

Instead of the old:

Console: colour VGA+ 80x25

The options related to the console on my config are these:

CONFIG_VT=y
CONFIG_VT_CONSOLE=y
CONFIG_HW_CONSOLE=y
CONFIG_SERIAL_8250=y
CONFIG_SERIAL_8250_CONSOLE=y
CONFIG_SERIAL_CORE=y
CONFIG_SERIAL_CORE_CONSOLE=y
CONFIG_VGA_CONSOLE=y
CONFIG_VIDEO_SELECT=y
CONFIG_DUMMY_CONSOLE=y

The machine is a AMD x64 X2 Athlon with a NForce 4 chipset, vga is a ATI
radeon and I have also set:

CONFIG_DRM=m
CONFIG_DRM_RADEON=m

I have tried with and without CONFIG_VIDEO_SELECT and
CONFIG_VIDEO_OUTPUT_CONTROL with the same results. BTW: when X starts the
display is Ok.

If you want me to do any tests or need more info just tell me.

Regards...
--
Manty/BestiaTester -> http://manty.net
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2007-09-28 22:33    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site