[lkml]   [2007]   [Sep]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [ANNOUNCE] GIT 1.5.3
    David Kastrup wrote:
    > "H. Peter Anvin" <> writes:
    >> Junio C Hamano wrote:
    >>> * For people who need to import from Perforce, a front-end for
    >>> fast-import is in contrib/fast-import/.
    >> There seems to be an issue with this and RPMS.
    >> In particular, there is no longer a git-p4 RPMS, which prevents git
    >> from getting upgraded at all by yum.
    >> Anyone who knows yum well enough to explain what needs to be done so
    >> that yum knows this is obsolete?
    > Probably a matter of the correct spec file. In auctex.spec, we have

    From the looks of it, there is still a git-p4, it just moved to contrib
    and uses fast-import, so removing its rpm package was probably broken in
    the first place.

    "make rpm" is also broken for "dirty" builds, which is bad for testing.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2007-09-02 12:01    [W:0.026 / U:0.376 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site