[lkml]   [2007]   [Sep]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.6.23-rc4-mm1
    On 9/10/07, Andrew Morton <> wrote:
    > On Mon, 10 Sep 2007 20:59:49 +0200 "Torsten Kaiser" <> wrote:
    > > On 9/10/07, Andrew Morton <> wrote:
    > > > On Mon, 10 Sep 2007 18:49:26 +0100 Andy Whitcroft <> wrote:
    > > I reported a similar problem on Sep 1, but until now got no response.
    > You still haven't had a response ;) Let's add a cc.

    But the mail from Andy was a nice point to try to another cc, i.e.
    linux-scsi that you added. :)

    > Oh, you reported it against 2.6.23-rc4-mm1
    > ( and I did cc linux-ide in my response.
    > Andy is using qla1280. You're using sata. So it's probably a different
    > bug, with the same symptoms.

    Yes, but you (Andrew) also said in response to Andy: "If it's not that then
    perhaps something in scsi core broke, dunno." So I wanted to add that
    my problem migth point this bug into the core direction.

    > Can you please confirm that this bug is present in -mm and not present in
    > mainline (yet)?

    Currently using 2.6.23-rc3-mm1, that works for me.
    Now downloading 2.6.23-rc5-git1...

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2007-09-10 21:41    [W:0.020 / U:42.824 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site