[lkml]   [2007]   [Aug]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: RFC: drop support for gcc < 4.0
    > Last time I tried a mips build, it would fail the compile unless I was
    > using _exactly_ 3.4.4 (I didn't tried older versions, but did try
    > 3.4.6, for ex.).

    If 3.4.4 works where 3.4.6 doesn't, you should report this as a
    bug; either here, or to the GCC team (but please be aware that the
    3.4 series isn't supported anymore), or to whoever built that
    compiler for you.

    > So I also think the 3.4 series will still have to be
    > around for a while.

    Huh? 3.4 doesn't work for you, so that's why it should stay
    a supported compiler?


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2007-08-21 23:01    [W:0.018 / U:8.124 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site