[lkml]   [2007]   [Jul]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Subjectkeyboard not found in
    When I boot on my PegasosPPC, the PS/2 keyboard is not detected. It
    works in Both kernels have:

    The kernel logs this stuff during boot:
    serio: i8042 KBD port at 0x60,0x64 irq 1
    serio: i8042 AUX port at 0x60,0x64 irq 12
    input: AT Translated Set 2 keyboard as /class/input/input0
    atkbd.c: keyboard reset failed on isa0060/serio1

    (The "keyboard reset failed" has always been there and the keyboard has
    always worked, it doesn't seem to indicate any actual problem)

    The doesn't log anything like those 4 lines. The only new thing that
    shows up in is
    console handover: boot [udbg0] -> real [tty0]

    Aside from those lines, there's an exact line-for-line correspondence between
    the boot logs.

    I can log in over the network while running the broken kernel, but I'm not
    sure what information I should be gathering once I'm in there.

    In my attempt to understand the workings of input/serio/i8042.c, the only
    result so far is that I noticed an unimportant typo in the 2.6.22 patch
    ("readinng" in the comment above i8042_toggle_aux).

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2007-07-23 08:19    [W:0.020 / U:5.048 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site