[lkml]   [2007]   [Jul]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: acpi regression on some laptops
On Wed, 11 Jul 2007 15:17:25 -0400
Chuck Ebbert <> wrote:

> > I'm trying to debug it.. any help/pointers are appreciated. I dont't
> > have a deep knowledge of the subsystems involved.
> What options did you try?
> nohpet
> nohz=off
> highres=off
> Should be tried in various combinations.


I tried all the permutations of the above with the same result:
the kernel hangs at NET: Registering protocol family 2.

With nolapic it hangs at APIC: Using PIC for interrupt routing

With acpi=off it boots but, obviously, everything acpi related
does not work.

anything else I can try? The laptop does not have a serial port,
so I can't capture the dmesg output.


Best regards,

Alessandro Zummo,
Tower Technologies - Torino, Italy

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2007-07-12 00:03    [W:0.056 / U:4.648 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site