lkml.org 
[lkml]   [2007]   [Jun]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.6.20->2.6.21 - networking dies after random time
    On Mon, Jun 18, 2007 at 08:10:00AM -0700, Stephen Hemminger wrote:
    > On Mon, 18 Jun 2007 13:08:49 +0200
    > Jarek Poplawski <jarkao2@o2.pl> wrote:
    >
    > > On 16-06-2007 23:35, Marcin .lusarz wrote:
    > > > hi
    > > > after upgrading kernel from 2.6.20 to 2.6.21.3 i'm experiencing really
    > > > strange problem - my _both_ network cards dies after random uptime -
    > > > sometimes it's a few minutes, sometimes hours, sometimes it does not
    > > > happen for a couple of days...
    > > > today it happened for the first time without nvidia module and almost
    > > > immediately after system start
    > > >
    > > > here is the output of some commands which might help debug this:
    ...
    > > It looks like skge driver enables different device than probbed.
    > > Maybe you've something old/wrong about eth0/eth1 in /etc configs?
    >
    > More likely it is just user level device renaming. Most distro's
    > rename devices (if needed) using udev.

    On the other hand it's interesting, why it's not always, and why
    sometimes it took so long?

    Jarek P.
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2007-06-19 07:49    [W:0.025 / U:29.624 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site