lkml.org 
[lkml]   [2007]   [Jun]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: GIT Packages for Debian Etch
From
Date
 > Is there some way you can feed that into Debian please? Why the go around 
> through a separate repository? The maintainer of git-core is not actively
> maintaining the package?

No. The current version of git in Debian is 1.5.2.1, a little out of
date from the current 1.5.2.2 but not too bad. However, Debian Etch
was already released with an older version of git. Debian
testing/Lenny (the next release, which is still being developed) does
not have the latest version of git yet because it is blocked waiting
for the next version of curl as well as a few other problems.

- R.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2007-06-19 01:41    [W:0.097 / U:0.740 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site