lkml.org 
[lkml]   [2007]   [May]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    SubjectRe: Kconfig warnings on latest GIT
    From
    Date
    Simon,

    > I don't think that this is quite right, or at least it isn't quite the
    > same as before.

    Yeah, I think you're right.

    > I think that was is below will toggle
    > SYS_SUPPORTS_APM_EMULATION when PMAC_APM_EMU is selected,
    > which I think is what you want. Is it also neccessary to
    > add a dependancy on PPC_PMAC to PMAC_APM_EMU ?

    No, it depends on ADB_PMU which depends on PPC_PMAC.

    > config PMAC_APM_EMU
    > tristate "APM emulation"
    > select APM_EMULATION
    > depends on ADB_PMU && PM
    >
    > config SYS_SUPPORTS_APM_EMULATION
    > bool
    > default y if PMAC_APM_EMU

    I still have to try it, I haven't been yet seen Kumar's fix that he said
    he'd done.

    johannes
    [unhandled content-type:application/pgp-signature]
    \
     
     \ /
      Last update: 2007-05-14 14:57    [W:0.036 / U:1.444 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site