lkml.org 
[lkml]   [2007]   [Apr]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [BUG? -rc7] SMP: Just one CPU activated: P4 3GHz HT
    Miguel Ojeda wrote:
    > Hi all,
    >
    > I have a ASUS P4P800 Deluxe, P4 3GHz HT, 1GB RAM and testing -rc7 I
    > noticed I just got 1 CPU.
    >
    > I checked my .config but I do not see anything bad. Also I read
    > Documentation/smp.txt. Just for being sure this is not a bug, I'm
    > posting it.
    >
    > Here you have .config and dmesg.

    You didn't enable ACPI, it's needed for almost all systems to detect HT
    and also for many systems to detect multi-cores as well.

    Aside from that, in general I would say that on any modern x86 system
    ACPI should always be enabled. In many cases it seems the BIOS code is
    not tested much without ACPI anymore, so going without ACPI can be
    problematic.

    --
    Robert Hancock Saskatoon, SK, Canada
    To email, remove "nospam" from hancockr@nospamshaw.ca
    Home Page: http://www.roberthancock.com/

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2007-04-23 01:53    [W:0.020 / U:2.860 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site