lkml.org 
[lkml]   [2007]   [Apr]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: [3/3] 2.6.21-rc6: known regressions
    Date
    > Have you tried other combinations?
    >
    > s2ram -m -p -f
    > s2ram -s -p -f

    Yes, I tried these slightly different combinations:

    s2ram -f -a3 -s: Works! The screen becomes green but is restored quickly. It
    prints the following messages:
    Allocated buffer at 0x11000 (base is 0x0)
    ES: 0x1100 EBX: 0x0000
    Save video state failed
    Calling restore_state_from
    Function not supported?
    Restore video state failed
    Switching back to vt1

    s2ram -f -a3 -p: Screen goes green and then blank. Everything hangs, doesn't
    react to keyboard input.

    s2ram -f -a3 -m: Works!

    (Tested with 2.6.21-rc7.)

    Thanks,

    Marcus
    [unhandled content-type:application/pgp-signature]
    \
     
     \ /
      Last update: 2007-04-17 10:21    [W:0.037 / U:0.628 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site