lkml.org 
[lkml]   [2007]   [Mar]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: I2O block driver broken in kernel 2.6.19?
    ...same here. Until 2.6.18 working fine...
    Thanks

    >> On Fri, 23 Feb 2007 22:57:27 +0000 (UTC) Mark Gray <mvg001@xxxxxxxxxxxxx> wrote:
    >> > i2o/hda:<3>Buffer I/O error on device i2o/hda, logical block 0
    >> > Buffer I/O error on device i2o/hda, logical block 0
    >>
    >> Same error here. Both 2.6.19 and 2.6.20 kernels, using Adaptec 2400A RAID.

    >Is Adaptec 2400 controlled by drivers/message/i2o? I assume so...

    >If so, thats's at least three people reporting breakage in 2.6.19 and later.

    >Is anyone able perform a git-bisect to identify the offending commit? It
    >would really help.

    >Thanks.
    _____________________________________________________________________
    Der WEB.DE SmartSurfer hilft bis zu 70% Ihrer Onlinekosten zu sparen!
    http://smartsurfer.web.de/?mc=100071&distributionid=000000000066

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2007-03-11 20:33    [W:0.020 / U:3.304 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site