lkml.org 
[lkml]   [2007]   [Feb]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: [PATCH] Don't probe for DDC on VBE1.2
    Date
    On Saturday 17 February 2007 09:35, Zwane Mwaikambo wrote:
    > On Fri, 16 Feb 2007, Andrew Morton wrote:
    >
    > > On Fri, 16 Feb 2007 06:39:45 -0800 (PST) Zwane Mwaikambo <zwane@infradead.org> wrote:
    > >
    > > > On Thu, 15 Feb 2007, Andrew Morton wrote:
    > > >
    > > > > It's not an X problem - the screen is black immediately upon loading the
    > > > > kernel.
    > > > >
    > > > > But I guess you knew that and you're just after display info:
    > > > > http://userweb.kernel.org/~akpm/Xorg.0.log.txt
    > > >
    > > > Thanks, the X log told me your VBE version. I tried to reproduce it on my
    > > > thinkpad which seems to have a very similar video setup to no avail, Could
    > > > you test the following on the VAIO? If this isn't the case, i suspect i'm
    > > > corrupting your modelist.
    > >
    > > It's still all black.
    >
    > Ok it looks like i was corrupting the modelist. The following should take
    > care of your VAIO, but i haven't tested the failure case as Tobias is away
    > this weekend.

    I merged this version of the patch now. Still needs some x86-64 testing
    I guess (any volunteers?), although I don't expect much trouble
    because the early boot code is very similar.

    -Andi

    >
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2007-02-18 22:59    [W:0.039 / U:31.824 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site