[lkml]   [2007]   [Feb]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [ANNOUNCE] GIT 1.5.0
    Andy Parkins <> writes:

    > On Wednesday 2007 February 14 03:14, Junio C Hamano wrote:
    >> - There is a configuration variable core.legacyheaders that
    >> The above two are not enabled by default and you explicitly have
    >> to ask for them, because these two features make repositories
    > It isn't really the case that you have to _enable_ legacyheaders? It defaults
    > to on already. You actually have to disable legacyheaders.

    Ah, true. What it should have stressed is that we currently
    default to the safer, backward compatible behaviour, and you have
    to explicitly ask to use more efficient but incompatible
    encoding by setting core.legacyheaders to false.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2007-02-14 10:39    [W:0.034 / U:5.720 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site