lkml.org 
[lkml]   [2007]   [Feb]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    Subjectno swap!
    Hi !

    After compiling the kernel, I discover that my computer don't use the swap.
    So, I try a cat .config |grep SW, and I got :
    CONFIG_SWAP=y
    # CONFIG_X86_VISWS is not set
    CONFIG_X86_BSWAP=y
    CONFIG_SUSPEND2_SWAP=y
    CONFIG_SUSPEND2_REPLACE_SWSUSP=y
    # CONFIG_AGP_SWORKS is not set
    CONFIG_USB_AUERSWALD=m

    This is my fstab :
    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    # /dev/hda1 -- converted during upgrade to edgy
    UUID=c0808eb9-790a-4a20-a3a2-26a4204d0fb2 / ext3
    defaults,errors=remount-ro 0 1
    # /dev/hda5 -- converted during upgrade to edgy
    UUID=dfcca30e-3b78-4110-b578-9b8835ecf062 none swap sw 0 0
    #/dev/hda5 none swap sw 0 0
    /dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
    /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0


    Is it a problem of LVM or RAID ? I don't understand that very well...

    Thanks a lot,
    Thibaud.

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2007-02-14 17:19    [W:0.026 / U:0.212 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site