[lkml]   [2007]   [Nov]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [rfc-patch 0/9] Immediate Values for 2.6.24-rc2-git5
* Borislav Petkov ( wrote:
> On Fri, Nov 16, 2007 at 03:02:38PM -0500, Mathieu Desnoyers wrote:
> Hi,
> just a conventions proposal: have you thought of shortening all those
> "immediate_foo" prefixes to 'imm_foo', for example? This'll make the
> code much more readable, i think.

Hrm, a quick grep in the kernel tree shows me that the imm_* namespace
is already quite clobbered (although I do not detect any imm_read or
imm_set). Although I like the imm_ idea, I would like to make sure we do
not break any existing imm_read or imm_set users.

But since I don't see any, I think it would make sense.

> -
> Regards/Gruß,
> Boris.

Mathieu Desnoyers
Computer Engineering Ph.D. Student, Ecole Polytechnique de Montreal
OpenPGP key fingerprint: 8CD5 52C3 8E3C 4140 715F BA06 3F25 A8FE 3BAE 9A68
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2007-11-19 16:35    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean