[lkml]   [2007]   [Nov]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [rfc-patch 0/9] Immediate Values for 2.6.24-rc2-git5
    * Borislav Petkov ( wrote:
    > On Fri, Nov 16, 2007 at 03:02:38PM -0500, Mathieu Desnoyers wrote:
    > Hi,
    > just a conventions proposal: have you thought of shortening all those
    > "immediate_foo" prefixes to 'imm_foo', for example? This'll make the
    > code much more readable, i think.

    Well, if there are enough supporters of this idea, I'd be happy to
    change "immediate_" for "imm_", since it's indeed shorter, easier to
    type, and looks better in the code.

    Anyone else agrees/disagrees ?


    > -
    > Regards/Gruß,
    > Boris.

    Mathieu Desnoyers
    Computer Engineering Ph.D. Student, Ecole Polytechnique de Montreal
    OpenPGP key fingerprint: 8CD5 52C3 8E3C 4140 715F BA06 3F25 A8FE 3BAE 9A68
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2007-11-18 18:19    [W:0.021 / U:31.076 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site