[lkml]   [2007]   [Nov]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [PATCH 3/5] Add "VMCOREINFO_" to all the call for vmcoreinfo_append_str()
    On Fri, Nov 16, 2007 at 11:33:14AM +0900, Ken'ichi Ohmichi wrote:
    > For readability, all the calls to vmcoreinfo_append_str() are changed to macros
    > having a prefix "VMCOREINFO_".
    > This discussion is the following:
    > Signed-off-by: Ken'ichi Ohmichi <>

    Acked-by: Simon Horman <>
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2007-11-16 19:59    [W:0.018 / U:28.048 seconds]
    ©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site