lkml.org 
[lkml]   [2007]   [Oct]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Check dependencies for modules "dm-snapshot" and "sd_mod" in kernel 2.6.23.1
Date
> Perhaps your personal configuration is missing the
> modules SUSE 10.3 requires. I'd use one of their rpms anyway.

I have assumed that my Linux distribution is clean enough to try out a current kernel.
Would you like to recommend anything to get rid from these warnings about unresolved
dependencies?

Regards,
Markus

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2007-10-28 18:09    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site