lkml.org 
[lkml]   [2007]   [Oct]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [SUPERH / PATA / SCSI] Unable to do start userland after kernel boot
    On Thu, Oct 25, 2007 at 09:22:40PM -0700, Kristoffer Ericson wrote:
    > The bottom line seems to be that it fails to attach scsi sg0. It
    > explains why it doesn't work, but not why it stopped working. And this
    > has nothing to do with the current kernel config, I've been over that
    > the last 4 days. It all started when I synced my jlime-current.git
    > repository with linux-2.6.git. As you can see I had 2.6.23-rc6 and then
    > synced up to 2.6.23-rc8/rc9 and thats when the troubles started.
    >
    At least that suggests it's not fallout from the INTC changes in -rc1, so
    that helps to narrow it down a bit. Since you have a known good and bad,
    it would be nice if you could bisect this to figure out what exactly
    caused the regression. There weren't any SH-specific changes between rc6
    and rc8/rc9 at least.
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2007-10-25 21:49    [W:0.022 / U:34.896 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site