[lkml]   [2007]   [Jan]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] Undo some of the pseudo-security madness

> > nor will they work if the sysadmin applies a security update and glibc
> > or another library changes one page in size. Or changes the stack rlimit
> > or .. or ..
> Now, i figured out, there is a certain reasonable safety gap which works
> for people, because the libraries depended on are well known.
> What happens with AS randomisation, is that the variance is simply too
> large. But what is more important, is that vendors do modifications
> which change the amount of randomisation, which means that potentially

Complain to vendors, not here.

(cesky, pictures)
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2007-01-23 10:27    [W:0.036 / U:1.468 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site