[lkml]   [2006]   [Sep]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [PATCH] pci: mark pci_module_init() as deprecated 2nd try
    On Mon, 25 Sep 2006 21:16:02 +0200
    Henne <> wrote:

    > Since nearly all pci_module_init()'s are removed from the tree (19 left), heres the patch for
    > 2.6.18-git4.
    > In the mm-patchset it's called:
    > mark-pci_module_init-deprecated.patch
    > and can be removed if acked by greg.
    > Greets,
    > Henne
    > From: Henrik Kretzschmar <>
    > Changes the pci_module_init macro into a deprecated inline function.
    > Signed-off-by: Henrik Kretzschmar <>

    You didn't need to send this patch. I already have it queued up, behind
    some more of the pci_module_init-conversion patches, which is the
    appropriate place for it. It's also behind 1,800-odd other patches.

    Patience - at 200/day, we'll get there eventually.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-09-27 03:05    [W:0.030 / U:3.760 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site