[lkml]   [2006]   [Sep]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Linux 2.6.18-rc6
    On Wed, Sep 13, 2006 at 12:11:17AM +0100, Jody Belka wrote:
    > On Tue, Sep 12, 2006 at 03:33:09PM -0700, Greg KH wrote:
    > > Yes, this exposed a bug in HAL where it was overflowing an internal
    > > buffer. Please upgrade to the latest version, it has been fixed for a
    > > few months now.
    > Would you happen to have a patch for the fix please? Then i can open a
    > report in the ubuntu bug tracker, and they can release an updated 0.5.3
    > that will work with 2.6.18.
    > Thanks in advance.

    Never mind, following some googling i found the commit. Tested and it works,
    so opened a bug report with Ubuntu. In the meantime i'm running my own build
    of the .deb :)

    Thanks for the help.

    Jody Belka
    knew (at) pimb (dot) org

    ps. Please CC me, as i'm not subscribed to the list. Thanks.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-09-13 02:31    [W:0.024 / U:24.624 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site