[lkml]   [2006]   [Sep]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Query: DMA Engine support in make oldconfig
    On Fri, 01 Sep 2006 14:18:23 +1000 Grant Coady wrote:

    > Hi there,
    > make oldconfig from to 2.6.18-rc5: This help text doesn't say
    > what the right choice should be? Unclear to me anyway, so I take the
    > default, is that bad for an x86 32-bit box?
    > "
    > * DMA Engine support
    > *
    > Support for DMA engines (DMA_ENGINE) [N/y/?] (NEW) ?
    > DMA engines offload copy operations from the CPU to dedicated
    > hardware, allowing the copies to happen asynchronously.
    > "

    I would guess that you don't have any hardware that is
    supported, so enabling it will just use a little memory
    (or at least that's all it should do -- not hurt anything

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-09-01 06:49    [W:0.020 / U:9.520 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site