lkml.org 
[lkml]   [2006]   [Aug]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    SubjectRe: ALSA problems with 2.6.18-rc3
    From
    Date
    On Wed, 2006-08-09 at 14:17 -0400, Gene Heskett wrote:
    > On Wednesday 09 August 2006 12:35, Lee Revell wrote:
    > >On Wed, 2006-08-09 at 17:30 +0100, Andrew Benton wrote:
    > >> Lee Revell wrote:
    > >> > Please try to identify the change that introduced the regression.
    > >> > What was the last kernel/ALSA version that worked correctly?
    > >>
    > >> The change happened between 2.6.17 and 2.6.18-rc1. Specifically,
    > >> 2.6.17-git4 works and 2.6.17-git5 doesn't.
    > >
    > >Takashi-san,
    > >
    > >Does this help at all? Many users are reporting that sound broke with
    > >2.6.18-rc*.
    > >
    > >Lee
    > >
    > Takashi-san's suggestion earlier today of running an "alsactl -F restore"
    > seems to have fixed all those diffs right up, I now have good sound with
    > an emu10k1 using an audigy 2 as card-0, running kernel-2.6.18-rc4.

    Distros should probably be using this as a default. Otherwise, simply
    adding a new mixer control will cause restoring mixer settings to fail.

    Lee

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2006-08-09 22:45    [W:0.025 / U:0.064 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site