lkml.org 
[lkml]   [2006]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
Patch in this message
/
Date
From
Subject[-mm patch] improve SECURITY_SELINUX_POLICYDB_VERSION_MAX{,_VALUE} help texts
We can't expect everyone to know what "FC3" is.

Signed-off-by: Adrian Bunk <bunk@stusta.de>

--- linux-2.6.18-rc4-mm3/security/selinux/Kconfig.old 2006-08-30 21:56:31.000000000 +0200
+++ linux-2.6.18-rc4-mm3/security/selinux/Kconfig 2006-08-30 21:58:21.000000000 +0200
@@ -135,8 +135,10 @@ config SECURITY_SELINUX_POLICYDB_VERSION
It can be adjusted downward to support legacy userland (init) that
does not correctly handle kernels that support newer policy versions.

- Examples: For FC3 or FC4, enable this option and set the value via
- the next option. For FC5 and later, do not enable this option.
+ Examples:
+ For the Fedora Core 3 or 4 Linux distributions, enable this option
+ and set the value via the next option. For Fedore Core 5 and later,
+ do not enable this option.

If you are unsure how to answer this question, answer N.

@@ -149,7 +151,9 @@ config SECURITY_SELINUX_POLICYDB_VERSION
This option sets the value for the maximum policy format version
supported by SELinux.

- Examples: For FC3, use 18. For FC4, use 19.
+ Examples:
+ For Fedora Core 3, use 18.
+ For Fedora Core 4, use 19.

If you are unsure how to answer this question, look for the
policy format version supported by your policy toolchain, by
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-08-30 22:39    [from the cache]
©2003-2011 Jasper Spaans