[lkml]   [2006]   [Aug]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: linux on Intel D915GOM oops
On Mon, 2006-08-28 at 10:21 +0200, Henti Smith wrote:
> Hi guys,
> I've been given a mecer Xhibitor media center machine to try and get
> linux on for testing.
> The machine seems pretty much limited to South Africa, however the
> setup is used by other companies like
> and
> which use the same mainboard atc.
> for more information ont he mainboard used:
> I've tried to boot just about every linux distro I can get my hands on
> and they all oops at bootup.
> Unfortunately I cannot get to the first few lines (screen cannot scroll
> after oops)
> but here is what I can get to : This is booting with Ubuntu
> Modules linked in:
> CPU: 0
> EIP: 0060:[<c00f02fa>] not tainted
> EFLAGS: 00010046 (
> EIP is at 0xc00f02fa
> eax: 49435024 ebx: 00007000 ecx: 00000000 edx: 00000010
> esi: 00000001 edi: c02cd4a4
> [<c01f5724>] bios32_service+0x1c/0x68
> [<c01f5780>] check_pcibios+0x10/0xd3
> [<c01f5a77>] pci_find_bios+0x70/0x8c

this is the known bug where by default Linux uses the BIOS services for
PCI rather than the native method.

try putting


on the kerenl commandline

(and you may want to try a kernel newer than 2.6.8 btw)

if you want to mail me at work (you don't), use arjan (at)

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-08-28 10:41    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean