[lkml]   [2006]   [Aug]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [Patch] kernel memory leak fix for af_unix datagram getpeersec patch

I did test it with CONFIG_SECURITY disabled, but did not catch the warning
-- I verified that the build completes with a valid vmlinux image. There
are many warnings (device drivers, and others) during the build and I
didn't do a grep to find which one is specific to my patch. Next time
I'll do a diff on warnings too.


David Miller <> wrote on 08/02/2006 05:32:04 PM:

> Can you also remember to test your patches with CONFIG_SECURITY
> disabled, as you also promised in the past several times?!??!?!
> In file included from init/main.c:34:
> include/linux/security.h: In function rxsecurity_release_secctxry:
> include/linux/security.h:2757: warning: rxreturnry with a value, in
> function returning void
> I'll fix this one up, but this is getting rediculious.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-08-03 00:21    [W:0.051 / U:11.636 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site