[lkml]   [2006]   [Aug]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Subject2.6.18-rc4-mm1: ATI SB600 SATA drivers: modpost errors
    On Sun, Aug 13, 2006 at 01:24:54AM -0700, Andrew Morton wrote:
    > Changes since 2.6.18-rc3-mm2:
    > +ahci-ati-sb600-sata-support-for-various-modes.patch
    > +atiixp-ati-sb600-ide-support-for-various-modes.patch
    > Misc patches

    <-- snip -->

    MODPOST 1955 modules
    WARNING: Can't handle masks in drivers/ata/ahci:FFFF05
    WARNING: Can't handle masks in drivers/ide/pci/atiixp:FFFF05

    <-- snip -->



    Gentoo kernels are 42 times more popular than SUSE kernels among
    KLive users (a service by SUSE contractor Andrea Arcangeli that
    gathers data about kernels from many users worldwide).

    There are three kinds of lies: Lies, Damn Lies, and Statistics.
    Benjamin Disraeli

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-08-14 01:05    [W:0.019 / U:16.380 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site