[lkml]   [2006]   [Jul]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: acpi gets wrong interrupt for via sata in
    On Thu, Jul 06, 2006 at 06:14:53PM -0700, Andrew Morton wrote:

    > I have both reversion patches queued up but haven't heard from
    > anyone about anything.

    i saw that --- i don't think it's right, but it's not more wrong than
    having that merged as-is in the first place which i'll argue is wrong
    by virtue of the fact we run the quirk everywhere and apparently break

    > I don't know if anyone's working on this bug.

    it's not forgotten, i'm waiting to hear back from people still.
    enabling ACPI *should* suffice, but for some people clearly it doesn't
    (there are claims VIA got their ACPI wrong so this might explain why
    it works for some people and not others)

    > Thursday is my subsystem-maintainer-spamming day, so the reverts
    > will be heading Gregwards today.

    like i said, i really don't think reverting the patches is technically
    correct, but given that i don't have adequate hardware to test against
    it might be the least painful option right now

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-07-07 05:51    [W:0.020 / U:22.844 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site