lkml.org 
[lkml]   [2006]   [May]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [-mm] klibc breaks my initscripts
    On Út 23-05-06 10:36:42, H. Peter Anvin wrote:
    > Pavel Machek wrote:
    > >Hi!
    > >
    > >To reproduce: boot with init=/bin/bash
    > >
    > >attempt to
    > >
    > >mount / -oremount,rw
    > >
    > >I have this as my command line:
    > >
    > >root=/dev/hda4 resume=/dev/hda1 psmouse.psmouse_proto=imps
    > >psmouse_proto=imps psmouse.proto=imps vga=1 pci=assign-busses
    > >rootfstype=ext2
    > >
    > >Kernel
    > >
    > >VERSION = 2
    > >PATCHLEVEL = 6
    > >SUBLEVEL = 17
    > >EXTRAVERSION =-rc4-mm3
    > >
    >
    > Will look into immediately.
    >
    > - a. What distro?

    Hacked debian.

    > - b. What's the error?

    Something about root not being mounted so it can't be remounted.

    > - c. Are you using an initrd/initramfs as well?

    No.

    (Good news is that swsusp seems to work, at least for me.
    Pavel
    --
    (english) http://www.livejournal.com/~pavelmachek
    (cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2006-05-23 23:14    [W:0.020 / U:2.284 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site