[lkml]   [2006]   [May]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [uml-devel] [UML] Problems building and running 2.6.17-rc4 on x86-64ync-mailbox><next-undeleted><enter-command>set editor=vim
    On Wednesday 17 May 2006 04:39, Alberto Bertogli wrote:
    > On Tue, May 16, 2006 at 03:12:44PM -0400, Jeff Dike wrote:
    > > On Mon, May 15, 2006 at 12:29:58PM -0300, Alberto Bertogli wrote:
    > > > Sure, here it is:
    > > > (gdb) disas stub_segv_handler
    > >
    > > Sorry, I misread the error message and asked for the wrong thing.
    > > Your UML is seeing a process segfault during a system call, before the
    > > SIGTRAP expected at the end of the system call. I don't know what's
    > > happening there.
    > >
    > > Can you apply the following patch, which will just give you a register
    > > dump of the process, and send me the output?
    > Here it is. While the patch worked, it was for 2.6.16, and I'm using
    > 2.6.17-rc4, I hope that's not a problem.

    Guess not - I'll test this patch soon because I have the same problem, however
    are you running a 2.6.16 host?

    If so, can you verify whether on a 2.6.15 host kernel the same binary runs
    fine (as is the case for me)?
    Inform me of my mistakes, so I can keep imitating Homer Simpson's "Doh!".
    Paolo Giarrusso, aka Blaisorblade (Skype ID "PaoloGiarrusso", ICQ 215621894)

    Yahoo! Messenger with Voice: chiama da PC a telefono a tariffe esclusive

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-05-17 08:39    [W:0.020 / U:6.708 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site