[lkml]   [2006]   [Mar]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 4/6] NFS: Add dentry materialisation op [try #7]
>  (*) _d_rehash() has been added as a wrapper around __d_rehash() to call it
> with the most obvious hash list (the one from the name). d_rehash() now
> calls _d_rehash().

We're not really kean on single _ prefix functions. Could you give it a saner
name instead (or a new one for __d_rehash and rename _d_reshash to that)

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-03-08 22:33    [W:0.041 / U:5.208 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site