lkml.org 
[lkml]   [2006]   [Mar]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectNeed help reporting bug, no 3D accel with Matrox g400
    I need help reporting a bug.


    It appears that some later kernel versions
    do not support 3D acceleration in some cases.
    I'm getting this problem with Debain etch and Ubuntu
    Dapper. I first thought it was a problem caused by
    switching to xorg but Ubuntu 5.10 is fine and it uses
    xorg.

    ----------------------------------------------------
    The 3D acceleration doesn't work with xorg using the
    mga driver for a Matrox g400.
    My test case is ppracer which runs dreadfully slow.

    This is a Debian etch machine with Debian's
    2.6.15-1-k7 kernel.


    This is what I have found so far.

    Re: No direct rendering with recent kernels
    http://lists.debian.org/debian-x/2006/01/msg00133.html[mga]


    DRM for MGA broken since 2005-Aug-04.
    https://bugs.freedesktop.org/show_bug.cgi?id=4797



    The 3D acceleration for mga appears to still be
    broken.

    Where and how may I respectfully plead for this to be
    fixed?

    :^)


    Thanks




    __________________________________________________
    Do You Yahoo!?
    Tired of spam? Yahoo! Mail has the best spam protection around
    http://mail.yahoo.com
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2006-03-28 17:15    [W:0.032 / U:60.660 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site