lkml.org 
[lkml]   [2006]   [Mar]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: 2.6.16-mm1
From
Date
On Thu, 2006-03-23 at 16:04 -0800, Andrew Morton wrote:
> "R. J. Wysocki" <Rafal.Wysocki@fuw.edu.pl> wrote:
> >
> > On Thursday 23 March 2006 10:40, Andrew Morton wrote:
> > >
> > > ftp://ftp.kernel.org/pub/linux/kernel/people/akpm/patches/2.6/2.6.16/2.6.16-mm1/
> >
> > On a uniprocessor AMD64 w/ CONFIG_SMP unset (2.6.16-rc6-mm2 works on this box
> > just fine, .config attached):
>
> hm, uniproc x86_64 seems to cause problems sometimes. I should test it more.
>
> > }-- snip --{
> > PID hash table entries: 4096 (order: 12, 32768 bytes)
> > time.c: Using 3.579545 MHz WALL PM GTOD PIT/TSC timer.
> > time.c: Detected 1795.400 MHz processor.
> > disabling early console
> > Console: colour dummy device 80x25
> > time.c: Lost 103 timer tick(s)! rip 10:start_kernel+0x121/0x220
> > last cli 0x0
> > last cli caller 0x0
> > time.c: Lost 3 timer tick(s)! rip 10:__do_softirq+0x44/0xc0
> > last cli 0x0
> > last cli caller 0x0
> > time.c: Lost 3 timer tick(s)! rip 10:__do_softirq+0x44/0xc0

It seems report_lost_ticks has been set to one w/ 2.6.16-mm1, thus these
debug messages will be shown.

Rafael: To properly compare, could you boot 2.6.16-rc6-mm2 w/ the
"report_lost_ticks" boot option and see if the same sort of messages do
not appear?

thanks
-john

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-03-24 01:52    [from the cache]
©2003-2011 Jasper Spaans