[lkml]   [2006]   [Feb]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Subjectopen bugzilla reports

    This is a listing of the 263 bugzilla records which I felt worth keeping an
    eye on. It would be appreciated if the various maintenance teams could
    take a look, close off any which are fixed and see if we can fix any which

    There's probably not a lot of point in replying to this email for any
    particular bug: please do that within bugzilla and I can update this list
    based upon any bugzilla updates.

    If you do reply to this email, please trim the cc list to something
    appropriate, thanks.


    [Bug 5163] x crashes at startup


    [Bug 5398] ES1988 Allegro-1 : No sound after boot
    [Bug 5420] SiS CMI onboard sound card not working
    [Bug 5523] Alsa Broken on 2.6.14
    [Bug 5568] opl3sa driver broken in 2.6.14
    [Bug 5824] EMU8000 does not depend on SB
    [Bug 5852] emu10k1 doesn't work
    [Bug 5126] No sound on Thinkpad X31 (Intel
    [Bug 5207] Sound system crashes when using the
    [Bug 5828] mplayer093 crash after update to
    [Bug 5892] Impossible to congigure hda_intel
    [Bug 5912] Can't record audio with mencoder
    [Bug 5621] no sound with snd-via82xx after resume
    [Bug 5628] snd_intel8x0 crash with Java application
    [Bug 5634] ALSA fails with SB16 value
    [Bug 5705] cmipci - No 5.1
    [Bug 5723] No sound with SB Live (Chip: SigmaTel
    [Bug 5726] soundblaster live 5.1 soundcard gets
    [Bug 5761] intel hda with some wrong
    [Bug 5763] ali5451 sound module hangs on swsusp
    [Bug 5792] ENS1371 codec read timeout
    [Bug 5937] regression: 2.6.15 and 2.6.16-rc1:
    [Bug 5986] speaker/headphone output selection


    [Bug 5485] cdrom door locked when pktcdvd is
    [Bug 5900] Extremely slow sync with anticipatory


    [Bug 5886] Immediate reboot when cancel file
    [Bug 5944] killing hciattach causes kernel oops if
    [Bug 5959] bluetooth CF card is broken by

    core kernel

    [Bug 5823] complete freeze
    [Bug 5042] setrlimit/getrlimit broken on 32-bit
    [Bug 5074] /sys/module/*/parameters/* not working
    [Bug 5127] Lost ticks compensation fires when it
    [Bug 5138] 64bit put_unaligned/get_unaligned does
    [Bug 5877] Suspected scheduling starvation
    [Bug 3927] AMD64/ATI : timer is running twice as fast as it should
    [Bug 5645] [ELF] SIGKILL for n*0x1000 sized ELF


    [Bug 5353] cpufreq_conservative: cpu always in
    [Bug 5495] changing cpu frequency causes fatal USB
    [Bug 5553] speedstep-smi fails to load if
    [Bug 5860] ondemand and speedstep-ich fail on
    [Bug 5122] cpufreq/powernowd is still not working
    [Bug 5771] OOPS in libata when scaling cpu
    [Bug 5773] hang on reboot
    [Bug 5779] A very strange bug - possibly a BIOS
    [Bug 5934] System locks if cpufreq set to lowest
    [Bug 5951] Acer Aspire BIOS 3A29 reports to high
    [Bug 5985] speedstep-smi not detecting
    [Bug 6005] can't change cpu frequency on pentium M

    device mapper

    [Bug 5297] Memory problem with kcopyd under LVM2 lvremove execution and copying data at the same time.
    [Bug 5733] Oops writing to SATA RAID disks
    [Bug 5948] Oops when accessing loading IDE and


    [Bug 5823] complete freeze
    [Bug 5641] Xinerama blocks chipset and GLX fails
    [Bug 5762] sigkill leaves process running with


    [Bug 5228] reboot fails on 2.6.13 when skystar2
    [Bug 5895] With DVB drivers enabled snd_87x (ALSA)
    [Bug 5902] pluto2 driver in P4 celeron (128kB
    [Bug 5669] sound fix in SAA7134 tv-tuner
    [Bug 5699] saa7134 tuner no longer detected (i2c
    [Bug 5760] No sound with snd_intel8x0 & ALi M5455
    [Bug 5774] saa7134 module doesn't like suspend2
    [Bug 5941] DVB-T Pluto2: When changing from one


    [Bug 5482] Black screen with radeonfb
    [Bug 4869] Screen stays blank upon resume
    [Bug 5619] matroxfb: hard lock when switching
    [Bug 5769] Framebuffer breaks after kernel
    [Bug 5926] radeonfb somtimes hangs on x300


    [Bug 4821] Heavy load on smbfs gives
    [Bug 4822] smb_allocate_request() possible problem
    [Bug 4497] getdents gives empty/random result upon
    [Bug 5535] Encountered kernel oops with file
    [Bug 5856] Oops when fs nearly full
    [Bug 5109] kernel BUG in hfsplus
    [Bug 5416] journal block not found
    [Bug 5615] odd cwd behavior
    [Bug 5739] nls_cp936 doesn't handle characters in
    [Bug 5750] NULL POINTER oops after CIFS automount
    [Bug 5079] Possible file date underflow on ext2/3
    [Bug 5954] Client performs retries of NLM_LOCK
    [Bug 5956] Linux client sets block=false in
    [Bug 5984] lockd kernel panic in
    [Bug 6002] quota +


    [Bug 4779] amd64: raw1394 returns EINVAL
    [Bug 5998] oops on mount "kernel access of bad


    [Bug 5386] rmmod usbhid crashes
    [Bug 5408] Wrong keymapping for logitech cordless
    [Bug 5449] bug in psmouse.c "lost synchronization"
    [Bug 5475] USB mouse freezes in X
    [Bug 3830] Touchpad stopped working from 2.6.9 and beyond
    [Bug 5850] grip module crashes system since 2.6.15
    [Bug 5855] kde keeps displaying volume-osd
    [Bug 4981] changes in 2.6.12-rc1 causes ati-remote
    [Bug 5158] ps/2 keyboard on x86_64 does not work
    [Bug 5197] Alps pad fails to reenable dualpoint on
    [Bug 5233] usb hid 'relative' input events
    [Bug 5690] First key pressed never responds
    [Bug 5697] Input via atkbd.c and psmouse.c becomes
    [Bug 5780] multimedia keys shouldn't repead
    [Bug 5932] PS/2 keyboard does not work with


    [Bug 5064] Oops Unable to handle NULL pointer


    [Bug 5756] ENHANCEMENT PATCH for


    [Bug 5665] CPU lockup when hitting OOM on
    [Bug 5493] mprotect usage causing slow system performance and freezing


    [Bug 5306] Oops on IPv6 route lookup
    [Bug 5438] kernel BUG/Oops triggered by conntrack
    [Bug 5591] KERNEL: assertion
    [Bug 5857] errors in ppp
    [Bug 5869] After pon: Kernel BUG at
    [Bug 5156] llc2: llc_ui_bind() leaves llc->dev NULL
    [Bug 5610] IP MTU Path Discovery now working
    [Bug 5627] Network boot - IP-Config reports wrong
    [Bug 5672] cannot get socket once accept(2) has
    [Bug 5695] pppd hangs after disconnect on
    [Bug 5803] Bridge code Oops with
    [Bug 5936] Openswan tunnels + netfilter problem
    [Bug 5946] KERNEL: assertion


    [Bug 5280] Marvell Yukon E8053 pci-express LAN
    [Bug 5379] skge driver turns off 3C940
    [Bug 5527] new e1000 82541PI locks under load
    [Bug 5806] Wake-On-LAN does not work on VIA
    [Bug 5810] e100 IRQ problem
    [Bug 5827] pppd with MPPE fails
    [Bug 5839] uli526x partially recognizing interface
    [Bug 5842] ipw2100 driver + WPA encryption = crash
    [Bug 5870] SiS 190 doesn't download files
    [Bug 4982] Usenet gateway crashes under heavy
    [Bug 5030] kernel: eth1: Oversized Ethernet frame
    [Bug 5039] high cpu usage (softirq takes 50% all
    [Bug 5080] bonding related oops on boot
    [Bug 5137] r8169 - network dies.
    [Bug 5204] sk98lin driver blocks NIC for BIOS/dual
    [Bug 5890] Driver sk98lin not working (no
    [Bug 5896] [sk98lin] vpd errors on dfi lanparty ut
    [Bug 5609] e1000, 2.6.1[34] - WOL not working
    [Bug 5681] 8139cp has broken suspend/resume
    [Bug 5698] IPW2100 driver loosing association with
    [Bug 5711] ipw2200: NETDEV_TX_BUSY returned;
    [Bug 5714] can't configure IPW2200 Monitor mode
    [Bug 5718] NIC dont work with Toshiba Satellite
    [Bug 5924] Starfire interface stopped working
    [Bug 5927] TG3 driver unable to get memory resource
    [Bug 5785] allocation failure and dead skge
    [Bug 5940] ipw2100 version incompatible with
    [Bug 5947] r8169 Losing some ticks
    [Bug 5965] Problems with Intel Pro 1000 (82545GM)
    [Bug 5973] Yukon / Marvell driver in kernel
    [Bug 5992] r8169 driver - no network connection,


    [Bug 5796] If the printer is turned off,
    [Bug 4983] Paralell ZIP disappearing


    [Bug 5472] pktcdvd avoid to read iso9660 DVDs.
    [Bug 5577] permanent compact flash change
    [Bug 5581] CD DMA timout panic in ide-iops.c
    [Bug 5371] Really slow dvd burning
    [Bug 5880] Transcend CF pcmcia card no longer works
    [Bug 5159] BUG: soft lockup detected on CPU#0!
    [Bug 5911] siimage.c interrupts screaming
    [Bug 5919] kernel: ata1: command 0x25 timeout,
    [Bug 5599] HDIO_GET_ACOUSTIC failed: Inappropriate
    [Bug 5673] hda and ide0 errors on resume from acpi
    [Bug 5759] ATIIXP driver does not detect some MDMA
    [Bug 5786] DMA access to CD-writer hangs IDE bus
    [Bug 5928] problem reading files with ide-tape
    [Bug 5929] DMA not working on ATAPI HL-DT-ST
    [Bug 5938] Boot stalls on loading ide-cd. Crashed
    [Bug 5901] Resume from suspend-to-memory worked in


    [Bug 5587] Toshiba M200 PCI fails to allocate
    [Bug 5736] pci broken on PIIX/ICH laptop


    [Bug 5569] xirc2ps_cs based pcmcia card stopped
    [Bug 5062] kernel preemption breaks in several ways
    [Bug 5848] pcmcia novatel merlin u530 not working

    power management

    [Bug 4919] APM resume: freeze at disk access


    [Bug 5679] Kernel fails to boot
    [Bug 5689] java crashes "JVMDG218: JVM is not


    [Bug 4860] sata_sx4 doesn't recognize Promise
    [Bug 4920] IDE CD Driver not able to read audio
    [Bug 5533] sata_via unable to see my Plextor 716SA
    [Bug 5586] mv_sata doesn't detect any disk and
    [Bug 5589] libata - Oops when sata drive under load
    [Bug 5798] PLEXTOR 716sa SATA
    [Bug 5863] ata_piix disables SATA drives at boot
    [Bug 4968] sata_nv buffer I/O errors
    [Bug 5047] sata hangs (Silicon Image and seagate
    [Bug 5905] status=0x50 errors with SATA drives
    [Bug 5914] recent davej kernels (2.6.15-git*-base)
    [Bug 5596] Kernel panic on sata_mv driver durring
    [Bug 5654] Serial Ata 3512a in 2.6.14
    [Bug 5664] Data Corruption with Kernel Version
    [Bug 5700] Panic: Fatal exception in interrupt w/
    [Bug 5709] sata_promise: missing pci id for
    [Bug 5721] libata does not report detailed info in
    [Bug 5722] Buffer I/O error on device sr0,
    [Bug 5922] sata_uli fails to see harddisks on PCI
    [Bug 5789] ATAPI isn't working on sata-via
    [Bug 5931] Oops when calling hddtemp on sata drive
    [Bug 5969] IDE driver can't detect any hdd through
    [Bug 5948] Oops when accessing SATA with device mapper on AMD 64 X2
    [Bug 5987] Oopses at boot,
    [Bug 5995] RAID with SATA fails on drive un-plug


    [Bug 4880] dpt_i2o.c does not register itself with
    [Bug 4929] problem with aic7xxx driver on 2.6.x
    [Bug 5268] aic79xx scsi driver causing system to
    [Bug 5378] aic7xxx deadlock/freeze on Adaptec
    [Bug 5440] Perc4 megaraid: module doesn't detect
    [Bug 5531] SCSI SR_MOD Doesn't Recognize CD after
    [Bug 5566] scsi_eh_x/scsi_wq_x "zombie" processes
    [Bug 5795] kernel boot oops
    [Bug 5808] aic7xxx - half speed/frequency
    [Bug 5154] 2.6.13 crashes on heavy used server
    [Bug 5887] Erratic messages for a CDROM
    [Bug 5910] tar to tape-drive kills keyboard,
    [Bug 5921] SCSI bus crash when formating CDRW
    [Bug 5656] system freeze
    [Bug 5685] Symbios Logic 53c1030 Driver Not Running
    [Bug 5712] mptscsih: ioc0: task abort messages at
    [Bug 5735] System boot hangs Adaptec 2100S card
    [Bug 5738] ahci + software raid (intel E7221,
    [Bug 5755] 16 byte CDBs not enabled in Adaptec
    [Bug 5775] when a scsi device is plugged in again,
    [Bug 5776] initio: Kernel crash while launching
    [Bug 5953] easyRAID F8 IDE2SCSI adaptor problems
    [Bug 5955] Speed negotiation between scsi driver

    [Bug 5981] it87 chassis fan speed not reported,


    [Bug 5832] Enabling ACPI Plug and Play in kernels
    [Bug 5875] quad RS232 port card detected as 8,
    [Bug 5942] serial driver gives up and we get IRQ3
    [Bug 5958] CF bluetooth card oopses machine when


    [Bug 5528] iBook 14'' 1.42 Ghz sleep,
    [Bug 5945] "scheduling while atomic" during wakeup

    [Bug 5671] pci=routeirq required for successful

    time management

    [Bug 5366] synchronize_tsc_bp can zero the TSC
    [Bug 5740] tsc ocassionally counts back with dual


    [Bug 4776] uhci_hcd: host controller halted,
    [Bug 4916] USB mouse stops working after inserting
    [Bug 4917] Lacie 250Go USB
    [Bug 5349] USB card detected,
    [Bug 5541] oops in drivers/usb/ipaq when
    [Bug 5835] High Speed USB devices don't work when
    [Bug 5836] USB disconnect/connect continuously
    [Bug 4966] ehci_hcd on x86_64 causes more than
    [Bug 5086] unplugging webcam when stv680 is in use
    [Bug 5143] USB HID,
    [Bug 5164] pl2303 when unplugged while device is
    [Bug 5215] USB OHCI pci card can not enable usb
    [Bug 5253] usb storage disappears after hotplug
    [Bug 5874] 2.6.15: USB vibration feedback gamepad
    [Bug 5876] w9968cf oopses with creative webcam go
    [Bug 5913] USB enclosure doesn't work
    [Bug 5920] USB vibration feedback gamepad problem
    [Bug 5600] suspend to disk and suspend to RAM
    [Bug 5640] System doesn' shutdown when a device is
    [Bug 5642] ohci_hcd temporary freeze on nForce4
    [Bug 5652] Built in card reader doesn't work
    [Bug 5682] USB hard drive disconnects
    [Bug 5684] VT6205-DevH SD card reader (USB) will
    [Bug 5730] FTDI USB serial adaptor problems
    [Bug 5742] Suspend resume does not work on
    [Bug 5744] usbnet connection to sharp zaurus
    [Bug 5753] Problem initializing CSR bluetooth
    [Bug 5777] ehci-hcd re-load necessary to use kbd
    [Bug 5788] ASUS A6k Notebook hangs on boot while
    [Bug 5935] boot process hangs in pci_init,
    [Bug 5967] Novatel Wireless CDMA Card (V620)
    [Bug 5974] if usb-storage atached - ps/2 keyboard
    [Bug 5997] usbhid driver disable the Mouse and


    [Bug 5565] Guess of i386 APIC PTE area scribble
    [Bug 5620] gcc miscompiles code using i386
    [Bug 5636] Totally bogus BogoMips when


    [Bug 5343] IOMMU setup broken -> 2.6.14-rc2
    [Bug 5522] Timer going backward on an AMD64 dual
    [Bug 5752] Dual Opteron - Memory missing

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-02-04 00:14    [W:0.079 / U:9.824 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site