lkml.org 
[lkml]   [2006]   [Feb]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: No sound from SB live!
On 19.02.2006 [11:18:04 +0000], Nick Warne wrote:
> There is definately something going on with these cards.
> Ref. my LKML thread here:
>
> http://lkml.org/lkml/2006/2/11/25
>
> My card as reported in dmesg:
>
> PCI: Found IRQ 12 for device 0000:00:0f.0
> ALSA device list:
> #0: SBLive 5.1 [SB0060] (rev.7, serial:0x80611102) at 0xe000, irq 12

I also have a SBLive 5.1 card, seems to be the same rev/serial and I
have no problems using it (I haven't check any of the non-speaker ports,
though).

[ 55.007817] Advanced Linux Sound Architecture Driver Version 1.0.11rc2 (Wed Jan 04 08:57:20 2006 UTC).
[ 55.022668] ALSA device list:
[ 55.022672] #0: SBLive 5.1 [SB0060] (rev.7, serial:0x80611102) at 0xac00, irq 209

> lspci:
>
> 00:0f.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
> 00:0f.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 07)

0000:01:06.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
0000:01:06.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 07)
/proc/asound/cards:


0 [Live ]: EMU10K1 - SBLive 5.1 [SB0060]
SBLive 5.1 [SB0060] (rev.7, serial:0x80611102) at 0xac00, irq 209

> Now, I built and installed latest:
>
> alsa-utils-1.0.11rc2
> alsa-lib-1.0.11rc3

I run Ubuntu Breezy, which has:

alsa-utils = 1.0.9a-4ubuntu5

This is all from 2.6.16-rc4, btw.

Thanks,
Nish
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-02-19 21:54    [from the cache]
©2003-2011 Jasper Spaans