[lkml]   [2006]   [Feb]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [ 01/10] [Suspend2] kernel/power/modules.h
On Wednesday 01 February 2006 23:01, Pekka Enberg wrote:
> > I think we can call these suspend_{get|set}_modules instead i.e.
> > without the extra '2'.

On 2/1/06, Nigel Cunningham <> wrote:
> I wanted to avoid confusion with similar routine names Pavel might use. For
> example, he has a resume_setup and I have a resume2_setup.

Is that necessary for the mainline, though? We have only one suspend
in the kernel, not "Pavel suspend" and "Nigel suspend", right?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-02-01 22:47    [W:0.346 / U:1.928 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site