lkml.org 
[lkml]   [2006]   [Dec]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Subjectcompile failure on 2.6.19
    From
    Date
    I am getting this error when I try to compile 2.6.19 and 2.6.19.1. 

    I ran make mrproper and make menuconfig then ran make and got the below
    error.

    HOSTLD scripts/kconfig/conf
    scripts/kconfig/conf -s arch/i386/Kconfig
    CHK include/linux/version.h
    UPD include/linux/version.h
    /bin/sh: -c: line 0: syntax error near unexpected token `('
    /bin/sh: -c: line 0: `set -e; echo ' CHK
    include/linux/utsrelease.h'; mkdir -p include/linux/; if [ `echo -n
    "2.6.19.1 .file null .ident
    GCC:(GNU)4.1.1 .section .note.GNU-stack,,@progbits" | wc -c ` -gt 64 ];
    then echo '"2.6.19.1 .file null .ident
    GCC:(GNU)4.1.1 .section .note.GNU-stack,,@progbits" exceeds 64
    characters' >&2; exit 1; fi; (echo \#define UTS_RELEASE \"2.6.19.1 .file
    null .ident GCC:(GNU)4.1.1 .section .note.GNU-stack,,@progbits\";) <
    include/config/kernel.release > include/linux/utsrelease.h.tmp; if [ -r
    include/linux/utsrelease.h ] && cmp -s include/linux/utsrelease.h
    include/linux/utsrelease.h.tmp; then rm -f
    include/linux/utsrelease.h.tmp; else echo ' UPD
    include/linux/utsrelease.h'; mv -f include/linux/utsrelease.h.tmp
    include/linux/utsrelease.h; fi'
    make: *** [include/linux/utsrelease.h] Error 2

    [unhandled content-type:application/pgp-signature]
    \
     
     \ /
      Last update: 2006-12-31 18:53    [W:0.018 / U:0.628 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site