[lkml]   [2006]   [Dec]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.6.19-git3 panics on boot - ata_piix/PCI related
    > > ACPI: PCI Interrupt 0000:00:1f.2[B] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ5
    > > PCI: Unable to reserve I/O region #1:8@1f0 for device 0000:00:1f.2
    > > ata_piix: probe of 0000:00:1f.2 failed with error -16
    > > [snip]
    > > mount: could not find filesystem '/dev/root'
    > Same failure is also in 2.6.19-git4...

    Thats the PCI updates - you need the matching fix to libata-sff where it
    tries to reserve stuff it shouldn't.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-12-03 23:31    [W:0.017 / U:6.392 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site