lkml.org 
[lkml]   [2006]   [Dec]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    SubjectRe: 2.6.19 does not boot, while 2.6.19-rc4 does
    From
    Hi Randy, hi all!

    On Sam, 09 Dez 2006, Randy Dunlap wrote:
    > > I copied my old config-2.6.19-rc4 to a clean linux-2.6.19 tree, called
    > > make oldconfig; make, installed the kernel and modules, but the kernel
    > > cannot find the root file system.

    Strange enough, another day another run, it worked. I booted 2 times
    with
    acpi=off
    which worked, and then I recompiled a kernel (with ieee80211 built in)
    and suddenly everything worked, even if I boot without the acpi=off
    hack.

    Sorry for the noise.

    Best wishes

    Norbert

    -------------------------------------------------------------------------------
    Dr. Norbert Preining <preining@logic.at> Università di Siena
    Debian Developer <preining@debian.org> Debian TeX Group
    gpg DSA: 0x09C5B094 fp: 14DF 2E6C 0307 BE6D AD76 A9C0 D2BF 4AA3 09C5 B094
    -------------------------------------------------------------------------------
    Out of memory.
    We wish to hold the whole sky,
    But we never will.
    --- Windows Error Haiku
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2006-12-10 12:17    [W:0.034 / U:310.560 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site