lkml.org 
[lkml]   [2006]   [Oct]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Can't compile linux-2.6.10 on FC5
Sun Zongjun-E5739C wrote:
> Hi,
>
> I prepare to compile linux-2.6.10 on FC5. But it report the following
> errors when compiling the function of show_regs defined
> arch/i386/kernel/process.c
>
> {standard input}: Assembler messages:
> {standard input}: 797: Error: suffix or operands invalid for 'mov'
> ....
>
> My GCC is 4.1, binutils is 2.16.91.0.6. It does not work too even after
> I used CC=gcc32 make bzImage
>
> I have searched it via Google. And found many such problems. How can fix
> it?

Probably by installing older `as'.

regards,
--
http://www.fi.muni.cz/~xslaby/ Jiri Slaby
faculty of informatics, masaryk university, brno, cz
e-mail: jirislaby gmail com, gpg pubkey fingerprint:
B674 9967 0407 CE62 ACC8 22A0 32CC 55C3 39D4 7A7E
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-10-31 17:07    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site