lkml.org 
[lkml]   [2006]   [Oct]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.6.19-rc3-mm1 - udev doesn't work (was: ATI SATA controller not detected)
    On Mon, Oct 30, 2006 at 09:48:33PM +0100, Rafael J. Wysocki wrote:
    > On Monday, 30 October 2006 21:22, Greg KH wrote:
    > > On Mon, Oct 30, 2006 at 09:15:37PM +0100, Rafael J. Wysocki wrote:
    > > > Sorry, I was wrong.
    > > >
    > > > The controller _is_ detected and handled properly, but udev is apparently
    > > > unable to create the special device files for SATA drives/partitions even
    > > > though CONFIG_SYSFS_DEPRECATED is set.
    > >
    > > This config option should not affect the block device sysfs files at all
    > > at this point in time.
    > >
    > > What does 'tree /sys/block/' show?
    >
    > I can't run 'tree', but 'ls' works somehow (can't mount the root fs). The
    > block device sysfs files seem to be present

    If they are there, then udev should work just fine.

    > > If the files show up there properly, udev should handle them just fine.
    >
    > It doesn't.
    >
    > Well, I can binary search for the offending patch if that helps.

    That would be very helpful, thanks.

    greg k-h
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2006-10-30 22:01    [W:0.019 / U:215.732 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site